Phoenix Protocol RP - Network issues – Incident details

All systems operational

Network issues

Identified
Degraded performance
Started about 6 hours ago

Affected

HostHavoc

Degraded performance from 1:51 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

Back End Panel

Degraded performance from 1:51 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

Phoenix Protocol RP Main (Monitored)

Degraded performance from 1:51 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

Phoenix Protocol Staging (Monitored)

Degraded performance from 1:51 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

HoneyBadger API

Degraded performance from 1:51 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

Internal Gitlab

Degraded performance from 1:51 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

Updates
  • Identified
    Identified

    We suffered a DOS attack. We are communicating with out host.

  • Update
    Update

    We are still investigating this incident, but system appears to have stabilized

  • Investigating
    Investigating
    We are currently investigating this incident.