Phoenix Protocol RP - Connection issues – Incident details

All systems operational

Connection issues

Resolved
Degraded performance
Started 2 months agoLasted 33 minutes

Affected

HostHavoc

Degraded performance from 8:30 PM to 9:03 PM

Phoenix Protocol RP Main (Monitored)

Degraded performance from 8:30 PM to 9:03 PM

Phoenix Protocol Staging (Monitored)

Degraded performance from 8:30 PM to 9:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified a delayed connection when connecting to our FiveM servers. We believe to be a Cfx related issue and will continue to monitor. To clarify, you can still connect. You just may have a delayed join time.

    It is possible that this may have resolved itself.

  • Identified
    Identified
    We have identified a delayed connection when connecting to our FiveM servers. We believe to be a Cfx related issue and will continue to monitor. To clarify, you can still connect. You just may have a delayed join time.