Phoenix Protocol RP - CFX Outage – Incident details

All systems operational

CFX Outage

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

HostHavoc

Degraded performance from 10:27 PM to 11:43 PM

Phoenix Protocol RP Main (Monitored)

Degraded performance from 10:27 PM to 11:43 PM

Phoenix Protocol Staging (Monitored)

Degraded performance from 10:27 PM to 11:43 PM

Updates
  • Resolved
    Resolved

    CFX is reporting the incident as resolved

  • Monitoring
    Monitoring

    CFX has implemented a fix and is monitoring

  • Identified
    Identified

    CFX is having an outage that is causing issues with trying to join with the url. You can connect via the F8 and use the command "connect ppmain.nerdyjohnny.com