Phoenix Protocol RP - Timeouts – Incident details

All systems operational

Timeouts

Identified
Partial outage 30 %
Started 8 days ago

Affected

HostHavoc

Degraded performance from 12:00 AM to 12:42 AM, Operational from 12:00 AM to 1:52 AM, Degraded performance from 12:42 AM to 12:58 AM, Partial outage from 12:58 AM to 1:33 AM, Degraded performance from 12:58 AM to 6:52 PM, Operational from 6:52 PM to 12:00 AM

Phoenix Protocol RP Main (Monitored)

Degraded performance from 12:00 AM to 12:58 AM, Partial outage from 12:58 AM to 1:33 AM, Degraded performance from 1:33 AM to 6:52 PM, Operational from 6:52 PM to 12:00 AM

Phoenix Protocol Staging (Monitored)

Operational from 12:00 AM to 1:52 AM, Degraded performance from 1:52 AM to 6:52 PM, Operational from 6:52 PM to 12:00 AM

Updates
  • Identified
    Identified

    Still working with our host on this.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We have temporarily reverted the changes while we await answers from the vendor. The server is joinable, but timeouts are likely still

  • Update
    Update

    We are implementing some changes that may temporarily cause connection lost until complete.

  • Update
    Update

    We are still working with HostHavoc in trying to mitigate this. Due to security policies, updates are limited.

  • Update
    Update

    Phoenix Infra and HostHavoc have identified UDP Flooding against our FiveM services. The flooding is only causing randomly occurring timeouts. We are working on correcting this issue. Updates will be limited per our security policy.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Updates will be limited for security purposes.

  • Investigating
    Investigating

    We are currently investigating reoccuring timeouts