Phoenix Protocol RP - Server Outage – Incident details

All systems operational

Server Outage

Resolved
Partial outage 90 %
Started 2 days agoLasted about 1 hour

Affected

HostHavoc

Partial outage from 8:16 PM to 8:17 PM, Operational from 8:17 PM to 8:29 PM, Degraded performance from 8:29 PM to 9:16 PM

Back End Panel

Partial outage from 8:16 PM to 8:17 PM, Operational from 8:17 PM to 8:29 PM, Degraded performance from 8:29 PM to 9:16 PM

Phoenix Protocol RP Main (Monitored)

Partial outage from 8:16 PM to 8:17 PM, Operational from 8:17 PM to 8:29 PM, Degraded performance from 8:29 PM to 9:16 PM

Phoenix Protocol Staging (Monitored)

Partial outage from 8:16 PM to 8:17 PM, Operational from 8:17 PM to 8:29 PM, Degraded performance from 8:29 PM to 9:16 PM

HoneyBadger API

Partial outage from 8:16 PM to 8:17 PM, Operational from 8:17 PM to 8:29 PM, Degraded performance from 8:29 PM to 9:16 PM

Internal Gitlab

Partial outage from 8:16 PM to 8:17 PM, Operational from 8:17 PM to 8:29 PM, Degraded performance from 8:29 PM to 9:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    HostHavoc has confirmed they are having some issues and they are working on it.

  • Monitoring
    Monitoring

    Appeared to be a network outage. Will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating this incident. We do not believe this is related to the DDOS attacks