Phoenix Protocol RP - CFX: FiveM keys down – Incident details

All systems operational

CFX: FiveM keys down

Resolved
Major outage
Started 17 days agoLasted about 1 hour

Affected

HostHavoc

Major outage from 10:31 PM to 11:27 PM

Phoenix Protocol RP Main (Monitored)

Major outage from 10:31 PM to 11:27 PM

Phoenix Protocol Staging (Monitored)

Major outage from 10:31 PM to 11:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    According to R* all services are operational?

  • Identified
    Identified

    CFX has idenitified an issue affecting all FiveM servers with no current ETA on a resolution.