Phoenix Protocol RP - Emergency Maintenance – Incident details

System Under Maintenance

Emergency Maintenance

Resolved
Major outage
Started about 1 month agoLasted 28 minutes

Affected

PastaHosting

Major outage from 6:05 AM to 6:33 AM

Minecraft - DeceasedCraft

Major outage from 6:05 AM to 6:33 AM

WhackerLink

Major outage from 6:05 AM to 6:33 AM

Arma Reforger

Major outage from 6:05 AM to 6:33 AM

Morrowind (ES III)

Major outage from 6:05 AM to 6:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A bug affecting the performance and stability for MLAG was identified and needs to be mitigated. Updating our EOS code on a colocation switch will rectify the issue. This maintenance will take approximately 15-20 minutes as a reboot of the router will need to be performed.