Phoenix Protocol RP - Degraded performance with PastaHosting servers. – Incident details

All systems operational

Degraded performance with PastaHosting servers.

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

PastaHosting

Major outage from 8:57 PM to 9:52 PM

Minecraft - DeceasedCraft

Major outage from 8:57 PM to 9:52 PM

WhackerLink

Major outage from 8:57 PM to 9:52 PM

Arma Reforger

Major outage from 8:57 PM to 9:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All servers are back to fully operational status.

  • Identified
    Identified

    Non-FiveM game servers may have degraded performance temporarily.