Phoenix Protocol RP - Heartbeat lost – Incident details

All systems operational

Heartbeat lost

Resolved
Partial outage 30 %
Started 7 days agoLasted 12 minutes

Affected

HostHavoc

Partial outage from 3:55 PM to 4:07 PM

Back End Panel

Partial outage from 3:55 PM to 4:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. An old SSL cert was taking priority over the proper cert. Old cert removed and service restarted.

  • Investigating
    Investigating
    We are currently investigating this incident.