Phoenix Protocol RP - CAD Issues – Incident details

All systems operational

CAD Issues

Resolved
Degraded performance
Started 27 days agoLasted 3 days

Affected

Imperial CAD

Under maintenance from 7:13 PM to 7:27 PM, Degraded performance from 7:27 PM to 12:11 AM, Operational from 12:11 AM to 12:20 AM, Degraded performance from 12:20 AM to 8:08 PM

Updates
  • Resolved
    Resolved

    Imperial CAD has pushed a fix for the dispatch panel not showing calls.

  • Identified
    Identified

    CAD issues have been mostly resolved. Dispatcher panel is still having issues

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified what is potentially causing the CAD Dispatch panel issue. We are waiting for the Imperial servers to update.

  • Investigating
    Investigating

    We are investigating issues with the CAD Dispatch panel that causes calls to be blank.