Phoenix Protocol RP - NUI Issues – Incident details

All systems operational

NUI Issues

Resolved
Partial outage
Started 28 days agoLasted 1 day

Affected

HostHavoc

Partial outage from 3:45 PM to 3:22 AM, Operational from 3:22 AM to 10:23 PM

Phoenix Protocol RP Main (Monitored)

Partial outage from 3:45 PM to 3:22 AM, Operational from 3:22 AM to 10:23 PM

Phoenix Protocol Staging (Monitored)

Partial outage from 3:45 PM to 3:22 AM, Operational from 3:22 AM to 10:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    It appears that the ImperialCAD update has fixed the issue. wk_wraith will return at the 3am restart. We will continue to monitor.

  • Monitoring
    Monitoring

    ImperialCAD has released a Hotfix that fixes symptoms that we have been experiencing and may have solved the issue. We will monitor over the next 12 hours. This hotfix full disables the map in the CAD

  • Investigating
    Investigating

    We are aware of issues related to NUI causing issues in-game. We are looking for the root cause