Phoenix Protocol RP - Connection denied error – Incident details

All systems operational

Connection denied error

Resolved
Partial outage
Started about 22 hours agoLasted 4 minutes

Affected

HostHavoc

Partial outage from 6:52 PM to 6:56 PM

Phoenix Protocol RP Main (Monitored)

Partial outage from 6:52 PM to 6:56 PM

Phoenix Protocol Staging (Monitored)

Partial outage from 6:52 PM to 6:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified some network issues and are working to resolve them.