Phoenix Protocol RP - Phoenix Protocol Main is down – Incident details

All systems operational

Phoenix Protocol Main is down

Resolved
Partial outage
Started about 7 hours agoLasted 4 minutes

Affected

HostHavoc

Operational from 1:43 AM to 1:43 AM, Partial outage from 1:43 AM to 1:47 AM

Phoenix Protocol RP Main (Monitored)

Operational from 1:43 AM to 1:43 AM, Partial outage from 1:43 AM to 1:47 AM

Updates
  • Resolved
    Resolved
    Phoenix Protocol RP Main (Monitored) is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Phoenix Protocol RP Main (Monitored) is down at the moment. This incident was automatically created by Instatus monitoring.