Phoenix Protocol RP - CFX CnL outage – Incident details

All systems operational

CFX CnL outage

Resolved
Partial outage 30 %
Started 2 months agoLasted about 1 hour

Affected

HostHavoc

Degraded performance from 11:21 AM to 12:37 PM

Phoenix Protocol RP Main (Monitored)

Degraded performance from 11:21 AM to 12:37 PM

Phoenix Protocol Staging (Monitored)

Degraded performance from 11:21 AM to 12:37 PM

Cfx.re

Third Party: Cfx.re → Game Services → CnL

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    CFX are continuing to work on a fix for this incident. They have encountered an Auth issue. For full details, please see: