Phoenix Protocol RP - Internal Gitlab Outage – Incident details

All systems operational

Internal Gitlab Outage

Resolved
Major outage
Started 7 months agoLasted 2 days

Affected

HostHavoc

Major outage from 10:45 PM to 7:51 PM

Internal Gitlab

Major outage from 10:45 PM to 7:51 PM

Updates
  • Update
    Update

    GitLab was rebuilt using a 3 day out of date back up after our previous host held our data hostage.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are currently restoring an older back up of our Gitlab

  • Identified
    Identified

    Our internal Gitlab is experiencing an induced outage.