Phoenix Protocol RP - Packet Loss – Incident details

All systems operational

Packet Loss

Resolved
Degraded performance
Started 8 months agoLasted 7 days

Affected

HostHavoc

Operational from 12:57 AM to 4:24 PM

Phoenix Protocol RP Main (Monitored)

Operational from 12:57 AM to 4:24 PM

Phoenix Protocol Staging (Monitored)

Operational from 12:57 AM to 4:24 PM

Internal Gitlab

Operational from 12:57 AM to 4:24 PM

Updates
  • Update
    Update

    Situation resolved after we switched to HostHavoc

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    PATH has mitigated the attack, but reports that there could be further. They will be monitoring until early in the week.